Start a new topic
Solved

Error SDK installing 1.9

I cannot install SDK and it showed me as screenshot.



Untitled.png
(252 KB)
1 Comment

Hi Vana,

the error states: "...  you must be connected to internet." Could this be the reason? Could some antivirus be blocking the connection?

Try installing again and if the problem persist, please, attach the available log files.


P.S. why don't you try out the latest version: https://virtocommerce.codeplex.com/releases

Login or Signup to post a comment